SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30059 - "Profile Form exit option - Show a finish page with a custom button" is not working.
Incident Report for iModules Software
Resolved
While the defect has not been resolved, it has been reviewed and re-prioritized from a Priority 1 Blocker defect to a Critical defect and will be fixed in an upcoming release. Clients who were initially added to this issue have been updated and correctly added to ENC-30073. http://status.imodules.com/incidents/qjzwwgflb1jd
Posted 8 months ago. Oct 12, 2017 - 10:47 CDT
Investigating
"Profile Form exit option - Show a finish page with a custom button" is not working - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30059.
Posted 8 months ago. Oct 10, 2017 - 09:59 CDT
This incident affected: In Application Issues - Severity 1 Defects.