SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30073 - Forms with "Forced Navigation" enabled AND "Form exit option - Show a finish page with a custom button" error on submission.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 7 months ago. Oct 13, 2017 - 07:20 CDT
Identified
This issue is scheduled to be resolved in a hotfix release tonight, 10/12/2017.
Posted 8 months ago. Oct 12, 2017 - 07:21 CDT
Investigating
Forms with "Forced Navigation" enabled AND "Form exit option - Show a finish page with a custom button" error on submission has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30073.
Posted 8 months ago. Oct 11, 2017 - 12:41 CDT
This incident affected: In Application Issues - Severity 1 Defects.