SYSTEM STATUS

Email Sending Disruption - Scheduled Emails
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Jun 27, 2024 - 07:42 CDT
Update
A work around for this issue has been identified. Queued scheduled and recurring emails can be pulled back to drafts. Update the audience and if needed the schedule and re-release the email. Once the audience is updated scheduled emails should send as expected.
Posted Jun 26, 2024 - 14:16 CDT
Update
This issue is impacting scheduled emails. Emails are sending as expected when send immediately is used. You may want to manually resend any daily scheduled emails using the send immediately option. Our team is actively monitoring, investigating and working to resolve the issue as quickly as possible.
Posted Jun 25, 2024 - 10:14 CDT
Investigating
We are currently experiencing an issue with our email marketing tool, resulting in some emails being sent with zero recipients. Please contact Support if you still experience this issue after attempting to resend. Our team is actively monitoring, investigating and working to resolve the issue as quickly as possible.
Posted Jun 24, 2024 - 14:25 CDT
This incident affected: Production Sites (US Production Sites).