SYSTEM STATUS

Public API Issue - CA Environment
Incident Report for Anthology - Encompass
Resolved
The CA environment API is now operating as expected.
Posted Apr 02, 2024 - 09:54 CDT
Investigating
The Encompass public API for the CA environment is currently displaying an error. We are working to correct this issue and will provide updates as soon as more information becomes available.
Posted Apr 02, 2024 - 09:36 CDT
This incident affected: Web Services (Canadian Web Services) and In Application Issues - Severity 1 Defects.