SYSTEM STATUS

Encompass Email is Not Sending
Incident Report for Anthology - Encompass
Resolved
We have monitored the system and are continuing to see email sending as intended. Our vendor SendGrid has also resolved their open incident indicating that they are confident in the fix that they have put into place. Thank you for your patience as we worked with our vendor on a resolution to this issue.
Posted May 24, 2023 - 21:02 CDT
Monitoring
We are seeing email sending returning to normal now and our vendor SendGrid has indicated that they have implemented a fix on their end. We are going to monitor the system and will provide an update here as soon as we have another update.
Posted May 24, 2023 - 20:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2023 - 19:54 CDT
Identified
We have been notified by our vendor SendGrid that they are experiencing issues with authentication to their system which is impacting email delivery. We are currently seeing emails unable to send due to this. As we receive further updates we will update here.
Posted May 24, 2023 - 19:41 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites) and Email Marketing (Email Marketing Deliverability (non Sendgrid)).