SYSTEM STATUS

Styles Do Not Appear to be Applied to Dynamic Content in Emails
Incident Report for Anthology - Encompass
Resolved
We have deployed a code fix for this issue this morning and we have confirmed that we are now seeing the styles being applied to dynamic content as is expected. Thank you for your patience as we worked to resolve this issue.
Posted May 22, 2023 - 07:46 CDT
Identified
Our engineers have identified what is causing the styles to not display in emails and are currently working on a code update to correct this issue. As soon as we have further information, we will be sure to update you.
Posted May 16, 2023 - 12:35 CDT
Investigating
We are aware of an issue that appears to be impacting the way that styles are applied to dynamic content in emails. The emails are still being sent and the content is all there however the style for the dynamic content is not being applied. Our engineers are currently investigating the issue and as soon as more information is available we will provide an update here.
Posted May 16, 2023 - 10:27 CDT
This incident affected: Email Marketing (EDM).