SYSTEM STATUS

Issue with Saved Giving Transaction Export Reports

Incident Report for Anthology - Encompass

Resolved

This incident was resolved with a maintenance completed on June 10th. Saved GTE reports can now be exported without issue.
Posted Jun 17, 2025 - 09:22 CDT

Identified

We’re currently experiencing an issue with saved Giving Transaction Export (GTE) reports on US, Canada, and Australia sites. These saved reports may fail to run properly when using a date filter based on a saved GTE report.

Workaround:
To access your data, please create a new Giving Transaction Export report instead of using a saved one.
Our team is actively working on a fix and will provide updates as soon as possible. Thank you for your understanding and patience.
Posted May 21, 2025 - 13:03 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).