SYSTEM STATUS

CA Environment Unable to Send Emails

Incident Report for Anthology - Encompass

Monitoring

We identified the issue affecting the CA environment email sending and have implemented changes to address the issue.

At this time, the service appears to be functioning normally. Our teams are continuing to monitor Encompass closely to confirm the issue has been fully resolved. We will provide more updates as soon as they are made available.
Posted Jul 02, 2025 - 18:59 CDT

Investigating

We’re currently investigating an issue that is impacting all email functionality in our Canadian (CA) environment. Emails sends are not processing for both scheduled and immediate emails.

Our engineering team is actively working to identify and resolve this issue. This issue is isolated to the CA region and does not affect US or AU email activity.

We will provide further updates as soon as they are made available.
Posted Jul 02, 2025 - 16:31 CDT
This incident affects: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.