SYSTEM STATUS

Partial Form Outage
Incident Report for Anthology - Encompass
Resolved
We've identified and resolved the issue causing the form submission error, and all operations should now be back to normal.
Thank you for your patience as addressed this functionality.
Posted Nov 16, 2023 - 22:30 CST
Investigating
We've identified a partial outage in Encompass affecting the completion of forms. Our team is actively working to resolve this issue and has scheduled a maintenance window tonight for a comprehensive fix.
We appreciate your patience and understanding as we work to restore functionality.
Posted Nov 16, 2023 - 14:57 CST
This incident affected: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.