Our team is prioritizing this Email CSS fix to ensure a reliable solution is implemented. We are targeting Monday January 6 to allow time for the fix to be finalized and released to not impact your calendar year end emails and giving efforts. We appreciate your patience as we work to address this matter and will provide further updates as progress is made.
Posted Dec 11, 2024 - 14:48 CST
Identified
An issue had been identified that is affecting how looped content is handled in some email templates and we are actively working on a solution. We want to reassure you that emails are still sending as expected, and all other content remains unaffected. This is simply a design issue related to looped content, not functionality.
Since Giving Tuesday is just around the corner, we want to prioritize platform stability during this critical time. As a result, we won’t release a fix before then, but please know this is a top priority, and we’ll share more details about the timeline soon.
Posted Nov 27, 2024 - 11:39 CST
This incident affects: Email Marketing (Email Home).