SYSTEM STATUS

Encompass sites - intermittent slow load times or timeouts.
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Jul 17, 2024 - 15:38 CDT
Monitoring
We are no longer seeing intermittent site slowness/timeouts on Encompass sites. We are continuing to monitor this issue.
Posted Jul 15, 2024 - 15:13 CDT
Investigating
We are currently experiencing intermittent site slowness/timeouts. Our team is actively monitoring, investigating and working to resolve the issue as quickly as possible.
Posted Jul 15, 2024 - 14:33 CDT
This incident affected: In Application Issues - Severity 1 Defects.