SYSTEM STATUS

Reconciliation Reporting System Issue Under Investigation
Incident Report for Anthology - Encompass
Resolved
We have corrected the issue with reconciliation reporting where an additional column was included to the export file.
We appreciate your partnership as we addressed this issue.
Posted Nov 16, 2023 - 23:34 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 22:35 CST
Investigating
We're currently investigating an issue for reconciliation reporting where an additional column has been added to the export. This column is not found in the Giving Transaction Export. This may have impacted automated business processes for some clients.

Our team is actively working on a resolution, and we'll provide updates shortly.
Posted Nov 16, 2023 - 11:21 CST
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites) and In Application Issues - Severity 1 Defects.