SYSTEM STATUS

Authorize.net Payment Gateway Issue
Incident Report for Anthology - Encompass
Resolved
After closely monitoring we are no longer seeing Authorize.net payment gateway issues occurring. Payments are processing as expected. Thank you for your patience as we worked to resolve this issue.
Posted Aug 10, 2022 - 18:20 CDT
Monitoring
We are monitoring the issue that occurred with the Authorize.net payment gateway. Payments are processing as expected through all payment gateways an we are continuing to monitor to ensure the issue is completely resolved.
Posted Aug 10, 2022 - 14:20 CDT
Investigating
We are investigating an issue with the Authorize.net payment gateway. Payments are not completing through this payment gateway. Payments are processing as expected through all other payment gateways. An update will be provided as soon as we identify the cause of the issue.
Posted Aug 10, 2022 - 11:38 CDT
This incident affected: In Application Issues - Severity 1 Defects.