SYSTEM STATUS

Canada Encompass Sites Unavailable

Incident Report for Encoura Encompass

Resolved

The intermittent access issue affecting some Canada Encompass sites has been resolved. Site access was restored, and affected sites have been loading as expected.

Our team will continue to monitor sites. If you experience access issues, please refresh your browser, clear your local DNS cache, or contact Support for assistance.

Thank you for your patience while we worked to resolve this issue.
Posted Jun 17, 2026 - 10:43 CDT

Identified

We are continuing to investigate intermittent access issues affecting some Canada Encompass sites. We are seeing reports that access is beginning to return for some users, and our team is continuing to monitor ensure full restoration.

In some cases, access may restore automatically as local DNS cache refreshes. We will keep this status active while we continue validating site availability and will provide another update as more information becomes available.
Posted Jun 16, 2026 - 17:21 CDT

Investigating

We are currently investigating an issue affecting Encompass sites hosted in Canada. At this time, Canada sites may not be loading as expected.

Our team is actively reviewing the issue and working to restore access as quickly as possible. We will provide another update as soon as more information is available.
Posted Jun 16, 2026 - 12:37 CDT
This incident affected: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.