SYSTEM STATUS

Encompass sites - intermittent slow load times or timeouts.

Incident Report for Anthology - Encompass

Resolved

This issue has been resolved.
Posted 16 days ago. Mar 19, 2025 - 17:13 CDT

Monitoring

We are no longer seeing intermittent site slowness/timeouts on Encompass sites. We are continuing to monitor this issue.
Posted 16 days ago. Mar 19, 2025 - 14:54 CDT

Investigating

We are currently experiencing intermittent site slowness/timeouts. Our team is actively monitoring, investigating and working to resolve the issue as quickly as possible.
Posted 16 days ago. Mar 19, 2025 - 14:37 CDT
This incident affected: Production Sites (US Production Sites) and In Application Issues - Severity 1 Defects.