SYSTEM STATUS

Encompass secondary domains that are A records pointed to 54.174.89.209 are timing out. Primary domains are working as expected.
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Jul 15, 2024 - 13:17 CDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 13:16 CDT
Investigating
We are currently experiencing timeouts with redirect domains. Primary domains are loading normally. Our team is actively monitoring, investigating and working to resolve the issue as quickly as possible.
Posted Jul 15, 2024 - 11:31 CDT
This incident affected: In Application Issues - Severity 1 Defects.