SYSTEM STATUS

Intermittent Commerce Event Form Issue
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:08 CST
Investigating
An intermittent issue has been identified that is stopping some registrants from submitting a transaction on a commerce event form.
Posted Feb 02, 2024 - 13:54 CST
This incident affected: In Application Issues - Severity 1 Defects.