SYSTEM STATUS

Email audience populating as 0

Incident Report for Encoura Encompass

Resolved

This incident has been resolved.
Posted May 15, 2026 - 12:10 CDT

Investigating

We have identified an issue impacting email performance.  Emails are still sending as expected, however, if refreshing  or adding an audience, the audience is reflecting an estimated audience of 0.  We are currently investigating.
Posted May 15, 2026 - 11:46 CDT
This incident affected: Email Marketing (Email Reporting) and In Application Issues - Severity 1 Defects.