SYSTEM STATUS

Email Audience Count Issue

Incident Report for Encoura Encompass

Resolved

We have fixed the issue causing audience counts to show as zero and errors when saving email audiences in Email Marketing and the monitoring period has ended without issue.. All features are back to normal operation.
Posted Jul 30, 2026 - 15:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 18:32 CDT

Investigating

We are investigating an issue affecting Email Marketing. Some administrators may see estimated audience counts displaying as zero or encounter an error when adding or updating an email audience.
Email sending does not appear to be affected at this time. We will provide another update as more information becomes available.
Posted Jul 29, 2026 - 11:22 CDT
This incident affected: Email Marketing (Email Home).