SYSTEM STATUS

Slowness & 502 errors when viewing web pages
Incident Report for Anthology - Encompass
Resolved
This issue is resolved and the overall health of the application has returned to normal. We have also fixed the issue with the web servers that were removed from service earlier and have returned them to service.
Posted Jan 18, 2020 - 08:23 CST
Monitoring
Our technical teams have disabled a couple web servers that were causing issues with slowness and time outs with Cloudflare. We are seeing improvement in the Encompass application and will continue to monitor the overall health of the application. We will also be investigating the cause of the issues on the web servers that are now out of service.
Posted Jan 17, 2020 - 13:12 CST
Investigating
Around 3AM CST today our technical teams received notification of a memory issue on our system cache servers. Upon clearing the cache, things returned to normal levels, however sites would be a little slow as the cache rebuilt. We are now seeing an issue with our CDN provider Cloudflare in contacting our web servers and are investigating the slowness and root cause.
Posted Jan 17, 2020 - 11:00 CST
This incident affected: Production Sites (US Production Sites).