SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39896- Unable to edit draft emails, email home CSS not loading
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Feb 11, 2020 - 11:45 CST
Monitoring
A fix for this issue has been applied. Admins should be able to access email tools without issue.
Posted Feb 11, 2020 - 10:53 CST
Investigating
Unable to edit draft emails, email home CSS not loading has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39896. A new private window or clearing browser cache is working in some cases.
Posted Feb 11, 2020 - 08:22 CST
This incident affected: Email Marketing (Email Home, EDM).