SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-40258- Email Queued tab is blank for grid view when there is more than one page of emails.
Incident Report for iModules Software
Resolved
This issue was resolved in a hotfix release last night, 3/10/20.
Posted Mar 11, 2020 - 09:25 CDT
Identified
A fix for this issue will be released in a hotfix tonight, 3/10/2020.
Posted Mar 10, 2020 - 12:50 CDT
Investigating
Email Queued tab is blank for grid view when there is more than one page of emails has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-40258. The work around is to go to drafts and select list view.
Posted Mar 10, 2020 - 08:52 CDT
This incident affected: Email Marketing (Email Home).