SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29302 - Pages set to logged in are not prompting for login and display no content
Incident Report for iModules Software
Resolved
This issue was corrected in a hotfix release last night. These pages are now correctly prompting for login.
Posted over 1 year ago. Aug 03, 2017 - 07:42 CDT
Update
This issue is scheduled to be resolved in a hotfix release tonight.
Posted over 1 year ago. Aug 02, 2017 - 12:15 CDT
Identified
This is affecting form pages hosted on the secure URL. This is not affecting regular content pages set to logged in.
Posted over 1 year ago. Aug 02, 2017 - 09:37 CDT
Investigating
Form pages set to logged in are not prompting for login and display no content - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29302.
Posted over 1 year ago. Aug 02, 2017 - 08:37 CDT
This incident affected: In Application Issues - Severity 1 Defects.