SYSTEM STATUS

Encompass Blocker Severity 1 ENC-37985 - Emails and Previews Not Sending
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved in a hotfix release today.
Posted Jul 12, 2019 - 13:06 CDT
Update
We are continuing to monitor sites for this issue. The majority of affected emails were resolved by the release yesterday. We are actively monitoring for affected emails and have an interim solution to make sure those emails send. A release later today is expected to resolve any additional affected emails.
Posted Jul 10, 2019 - 09:41 CDT
Monitoring
A release has been implemented to prevent any future stuck emails and/or previews. Affected emails and/or previews that did not send were prevented from sending. You can reuse from drafts any emails that you wish to resend. We are continuing to monitor the results.
Posted Jul 09, 2019 - 17:05 CDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 11:08 CDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 11:07 CDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 11:05 CDT
Investigating
Delays in email marketing sends has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37985.
Posted Jul 09, 2019 - 11:03 CDT
This incident affected: In Application Issues - Severity 1 Defects.