SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-37726 Email Marketing is experiencing issues sending and releasing emails.
Incident Report for Anthology - Encompass
Resolved
Technical teams have confirmed resolution of the impacted services. A post-mortem will be provided.
Posted May 29, 2019 - 16:18 CDT
Identified
Technical teams are testing and confirming restoration of impacted services.
Posted May 29, 2019 - 16:04 CDT
Investigating
Email marketing issues - unable to release emails, return to drafts, scheduled emails are not sending and reporting is impacted - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37726.
Posted May 29, 2019 - 15:09 CDT
This incident affected: In Application Issues - Severity 1 Defects.