SYSTEM STATUS

US Hosted Sites Down or Slow to Load
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:18 CDT
Monitoring
We will continue to monitor for any performance related issues for the next few hours.
Posted Jul 13, 2020 - 14:43 CDT
Identified
Our engineers have identified an issue with our internal caching servers and have implemented a fix. We are monitoring for additional issues and performance related items. We will provide additional updates as they become available.
Posted Jul 13, 2020 - 13:42 CDT
Investigating
Engineers have been alerted about web server issues causing sites to be down or be slow to load. Our engineers are currently investigating the issue and we will provide additional updates as information becomes available.
Posted Jul 13, 2020 - 12:42 CDT
This incident affected: Production Sites (US Production Sites).