SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-33951 - Emails without community content are not sending.
Incident Report for iModules Software
Postmortem

The issue that impacted email sending was caused by a loss in connection between two components within our email infrastructure. Unfortunately, our monitoring tools did not report a loss in connection, but we are implementing additional monitoring processes for this specific scenario to prevent future occurrences of this issue. This issue occurred between Friday 7/6 @ 4:00 p.m. to Monday 7/9 @ 9:00 a.m. CST and only affected emails that did not contain Community Content.

Posted 4 months ago. Jul 10, 2018 - 10:50 CDT

Resolved
This issue has been resolved. Emails are being picked up and queued for sending as of 7:59am central time. Emails in the released queue will be sent by the system.
Posted 4 months ago. Jul 09, 2018 - 08:32 CDT
Investigating
Emails without community content are not sending has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-33951.
Posted 4 months ago. Jul 09, 2018 - 07:50 CDT
This incident affected: In Application Issues - Severity 1 Defects.