SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-37426 Email failed to send - unable to retrieve token data
Incident Report for iModules Software
Resolved
A fix for this issue has been released to all environments. Emails that have failed to send will appear in history with a red exclamation point. These emails can be reused and resent.
Posted about 1 month ago. Apr 17, 2019 - 13:55 CDT
Identified
The cause of the issue has been identified and teams are QAing the fix.
Posted about 1 month ago. Apr 17, 2019 - 11:03 CDT
Investigating
Emails that are not sent with the error message "Email failed to send - unable to retrieve token data" has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37426. This is only impacting a small percentage of emails where we find and attempt to match records with the same email address.
Posted about 1 month ago. Apr 17, 2019 - 08:49 CDT
This incident affected: In Application Issues - Severity 1 Defects.