SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-34410 - Custom URLs are erroring intermittently
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 3 months ago. Aug 15, 2018 - 16:36 CDT
Investigating
Custom URLs erroring intermittently has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-34410.
Posted 3 months ago. Aug 15, 2018 - 09:07 CDT
This incident affected: In Application Issues - Severity 1 Defects.