SYSTEM STATUS

Reminder - Sunset iModules Legacy Email System
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2019 - 15:13 CST
Identified
Reminder that as of 2/28, iModules will sunset the email legacy system. Please refer to previous communications and the iModules Support Center for more information, including specific schedules for international clients.
Posted 8 months ago. Feb 21, 2019 - 15:12 CST
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites) and Email Marketing (SendGrid API v2, SendGrid SMTP, SendGrid Event Webhook, Email Marketing Deliverability (non Sendgrid)).