SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-33618- Authorize.net payment gateway is failing on multiple sites
Incident Report for iModules Software
Resolved
We've applied a fix for this issue and we are seeing successful transactions being processed.
Posted 5 months ago. Jun 20, 2018 - 10:46 CDT
Investigating
Authorize.net payment gateway is failing on multiple sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-33618.
Posted 5 months ago. Jun 20, 2018 - 09:32 CDT
This incident affected: In Application Issues - Severity 1 Defects.