SYSTEM STATUS

US Hosted Sites Down
Incident Report for Anthology - Encompass
Resolved
Engineers have monitored US hosted sites the past few hours with no additional issues from our data center provider. We are working with them to get a full RCA, we will provide a RCA on this issue once we get more information from our provider.
Posted Aug 05, 2020 - 08:22 CDT
Monitoring
Our data center provider, along with representatives from larger ISPs, implemented a fix for a routing issue that was preventing internet traffic from getting to our data center providers location. Our engineers will continue to monitor US hosted sites for any additional issues.
Posted Aug 05, 2020 - 01:27 CDT
Identified
Our engineers have identified an issue with the routing of our IP addresses with some providers. We are working with our data center provider on this issue. We will provide an update as we have more information.
Posted Aug 05, 2020 - 00:56 CDT
Investigating
We are currently investigating an issue with our US hosted sites. We will update status as we have more information regarding the issue.
Posted Aug 04, 2020 - 22:39 CDT
This incident affected: Production Sites (US Production Sites) and In Application Issues - Severity 1 Defects.