SYSTEM STATUS

U.S. Production - Issue impacting some Branded SSL client sites
Incident Report for iModules Software
Resolved
Technical teams have confirmed resolution of the issue. We are working with our 3rd party vendor to identify root cause and implementation of measures to prevent reoccurrence of the issue.
Posted 19 days ago. Oct 01, 2018 - 22:05 CDT
Monitoring
Technical teams have completed implementing the steps for resolution. All impacted clients sites with Branded SSL are now loading without issues. Technical teams continue to investigate the root cause.
Posted 19 days ago. Oct 01, 2018 - 21:50 CDT
Identified
Technical teams are currently working to resolve an issue that is causing errros for some Branded SSL client sites. The sites may go to an error when loading. Technical teams have identified the issue and are actively working to implement resolution.
Posted 19 days ago. Oct 01, 2018 - 21:30 CDT
This incident affected: Production Sites (US Production Sites).