SYSTEM STATUS

Australian hosted infrastructure is experiencing intermittent network issues.
Incident Report for Anthology - Encompass
Resolved
The changes made have fixed the networking issues.
Posted Jun 19, 2020 - 08:11 CDT
Monitoring
We have implemented a fix for the networking issue. We will continue to monitor the infrastructure.
Posted Jun 16, 2020 - 23:21 CDT
Identified
We are experiencing an intermittent network connectivity issue that is effecting communication to individual web servers for our Australian customers. This is causing individual web servers to not be able to display sites and then be pulled out of service. Once the network issue is resolved and the web server is functioning, it is put back into service. We are working with our third party providers on a solution to the networking issue.
Posted Jun 16, 2020 - 10:42 CDT
This incident affected: Production Sites (Australian Production Sites).