SYSTEM STATUS

Daytime Email Release Notification - ENC-38373
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 13:26 CDT
Identified
In order to resolve a Severity 1 Blocker Defect, we are doing an immediate release. Any scheduled emails will pickup immediately following the deployment. For a brief moment, cards on Email Home may not be visible. They will return in their entirety following the deployment. Once the release is in progress, the duration should be under 10 minutes.
Posted Sep 04, 2019 - 12:47 CDT
This incident affected: Email Marketing (Email Home).