SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-32276 - Missing supported file types for document/image/media manager
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted about 2 months ago. Mar 30, 2018 - 07:44 CDT
Identified
This issue will be resolved in a hotfix release tonight.
Posted about 2 months ago. Mar 29, 2018 - 10:15 CDT
Investigating
Missing supported file types for document/image/media manager which could generate errors uploading a file has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-32276.
Posted about 2 months ago. Mar 28, 2018 - 09:56 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites) and In Application Issues - Severity 1 Defects.