SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-38907- Space in or after any link will prevent previews from sending and emails from releasing
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in the April release.
Posted Apr 07, 2020 - 09:42 CDT
Investigating
ENC-38907- Space in or after any link will prevent previews from sending and emails from releasing has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38907. The work around is to remove the space.
Posted Oct 31, 2019 - 10:36 CDT
This incident affected: Email Marketing (EDM).