SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-37009 - 0 Delivered, 0 Bounces in Email reporting
Incident Report for iModules Software
Postmortem

The discrepancy in email metrics experienced by a select number of customers has been resolved and all metrics are being captured as of 5:00 p.m. Central 3/14/2019.

iModules has identified that some bounced, delivered, and unopened email events were not tracked. Where these events were not tracked, calculated percentage metrics are unavailable.

The following metrics were NOT impacted by this incident and have had no interruption in tracking: Total Emails Sent, Unique Open counts, Click counts, Initial Click counts, Conversion counts,
Unsubscribed counts, and Spam Flagged counts.

Please visit the Support Center (https://support.imodules.com/hc/en-us/articles/360025396511) for more information.

Posted 7 months ago. Mar 15, 2019 - 17:00 CDT

Resolved
This issue has been resolved. Delivered counts in reporting are now being captured as of 5pm Central 3/14/2019. This resolution is not retroactive. Post Mortem will be provided.
Posted 7 months ago. Mar 15, 2019 - 09:21 CDT
Investigating
Emails with 0 delivered, 0 bounces in reporting has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37009.
Posted 7 months ago. Mar 14, 2019 - 10:58 CDT
This incident affected: In Application Issues - Severity 1 Defects.