SYSTEM STATUS

Website Outage - All Production Environments
Incident Report for iModules Software
Postmortem

On 6/16 at 2:48 p.m. CST we experienced an outage that impacted all production environments. The root cause for the outage was an issue with the data records system on our 3rd party DNS provider. Although, the iModules platform was still up and functioning, the DNS issue caused web requests to fail before they reached the iModules platform.

Posted 3 months ago. Jun 19, 2018 - 13:21 CDT

Resolved
Technical teams have continued to monitor and no further issues have been found. A Post Mortem will be provided once it is available.
Posted 3 months ago. Jun 16, 2018 - 15:55 CDT
Monitoring
We have received confirmation from our DNS provider that the issue is permanently resolved. We continue to investigate root cause. Updates to follow.
Posted 3 months ago. Jun 16, 2018 - 15:38 CDT
Update
Websites are now restoring to service for all production environments. Technical teams continue to monitor and investigate root cause.
Posted 3 months ago. Jun 16, 2018 - 15:26 CDT
Investigating
There is an issue with our DNS provider that is causing website outages for all production environments. Technical teams are working with the DNS provider to resolve the issue. Updates to follow.
Posted 3 months ago. Jun 16, 2018 - 15:15 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).