SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30334 - Scheduled Exports on some sites did not run the night of 10/31/2017
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 7 months ago. Nov 02, 2017 - 07:28 CDT
Update
This issue will be resolved in a hotfix release tonight.
Posted 7 months ago. Nov 01, 2017 - 15:06 CDT
Identified
This issue will be resolved in a hotfix release tonight.
Posted 7 months ago. Nov 01, 2017 - 14:58 CDT
Investigating
Scheduled Exports on some sites did not run the night of 10/31/2017 has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30334.
Posted 7 months ago. Nov 01, 2017 - 07:53 CDT
This incident affected: In Application Issues - Severity 1 Defects.