SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39903 - Datebox field above scheduled payments field breaks calculation for scheduled payments
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Feb 12, 2020 - 08:10 CST
Identified
The issue has been identified and a fix is scheduled to be implemented tonight.
Posted Feb 11, 2020 - 16:52 CST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2020 - 16:09 CST
Investigating
Datebox field above scheduled payments field breaks calculation for scheduled payments has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39903. This could impact donations and memberships where scheduled payments are an option. Move the datebox field below the payments field as a workaround for this issue.
Posted Feb 11, 2020 - 11:49 CST
This incident affected: In Application Issues - Severity 1 Defects.