SYSTEM STATUS

Partial Internet outage at our US data center.
Incident Report for Anthology - Encompass
Resolved
The internet transit provider has implemented a fix a few hours ago and their issue is resolved. iModules services are up and operational.
Posted Aug 30, 2020 - 13:38 CDT
Monitoring
A major internet transit provider was having an issue. Although, this did not directly impact the availability of iModules services, it did prevent end users from connecting to our sites and triggered our internal monitoring systems.

As part of the investigation process, we disabled email sending from 6:30am to 8:21am CST—any emails scheduled to send during this time were sent after sending was reenabled.

iModules is working closely with our partners to implement changes to our services to route around the affected provider to improve access to services to users affected by the provider.
Posted Aug 30, 2020 - 10:26 CDT
Update
Our data center provider is continuing to work with the affected ISP on the issue.
Posted Aug 30, 2020 - 08:11 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 06:03 CDT
Identified
Engineers at our data center provider have identified an issue with internet connectivity and are working towards a solution.
Posted Aug 30, 2020 - 05:55 CDT
This incident affected: Production Sites (US Production Sites), Web Services (US Web Services), and Email Marketing (Email Home, Email Reporting, Email Marketing Deliverability (non Sendgrid)).