SYSTEM STATUS

Canada Environment Maintenance
Incident Report for Anthology - Encompass
Resolved
We have completed the service upgrade. Our internal teams have successfully completed the testing process. All services have been re-enabled and are functioning as expected.
Posted Aug 13, 2019 - 16:09 CDT
Update
We have completed the service upgrade. Status will be kept on Monitoring through tomorrow.
Posted Aug 10, 2019 - 13:49 CDT
Monitoring
We have completed the service upgrade. Our internal teams have successfully completed the testing process. and all services have been re-enabled.
Posted Aug 10, 2019 - 03:55 CDT
Update
Application services have been migrated to the updated infrastructure provider. We are in the process of validating service functionality.
Posted Aug 10, 2019 - 02:04 CDT
Update
Application services have been migrated to the updated infrastructure provider. We are in the process of validating service functionality.
Posted Aug 10, 2019 - 00:36 CDT
Identified
We are in the process of upgrading our Canadian cloud environment. During this time application services will be unavailable, including web services, ftp, email and all other services. Following the upgrade, we will verify services functionality and then notify affected users.
Posted Aug 09, 2019 - 23:00 CDT
This incident affected: Production Sites (Canadian Production Sites) and Web Services (Canadian Web Services).