SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-31850- Cybersource gateway with Tokenized = False cannot transact. Error message: Object reference not set to an instance of an object.
Incident Report for iModules Software
Resolved
This issue was resolved in a hotfix release last night, 2/28/2018.
Posted 5 months ago. Mar 01, 2018 - 07:04 CST
Update
Update: Teams were able to continue researching this issue into the evening and a fix will be deployed after all in a release tonight (2/28).
Posted 5 months ago. Feb 28, 2018 - 21:13 CST
Update
Correction: This issue will not be resolved in a hotfix tonight (2/28/18), as previously stated. Technical teams are working to resolve the issue as quickly as possible. We will continue to provide updates.
Posted 5 months ago. Feb 28, 2018 - 17:13 CST
Identified
This issue is expected to be resolved in a hotfix release tonight - 2/28/2018.
Posted 5 months ago. Feb 28, 2018 - 15:29 CST
Investigating
Errors using a Cybersource gateway without tokenization has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-31850. The error message is "Object reference not set to an instance of an object." The majority of sites using this gateway are using tokenization and would not be impacted by this issue.
Posted 5 months ago. Feb 28, 2018 - 14:03 CST
This incident affected: In Application Issues - Severity 1 Defects.