SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39152- Intermittent slow form page loads and 524 errors
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved and form pages are loading without timeout errors.
Posted Nov 22, 2019 - 07:27 CST
Monitoring
We are no longer seeing these errors. We continue to monitor for this issue.
Posted Nov 21, 2019 - 17:17 CST
Investigating
Intermittent slow form page loads and 524 errors has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39152.
Posted Nov 21, 2019 - 16:42 CST
This incident affected: In Application Issues - Severity 1 Defects.