SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39491 - Scheduled payment amounts for Membership Levels are not being calculated
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 21:00 CST
Update
A hotfix for this issue is scheduled for tonight. We will update status after the hotfix is released.
Posted Jan 08, 2020 - 14:48 CST
Identified
We have determined this issue is caused by date fields located above the scheduled payment field on the form. The work around is to move any date fields to be under the scheduled payments field or remove the date fields from the form. We will update status when a hotfix is ready to be released to the production environment.
Posted Jan 07, 2020 - 08:38 CST
Investigating
Some membership forms are not calculating scheduled payments when selecting a membership level. This has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39491.
Posted Jan 06, 2020 - 16:10 CST
This incident affected: In Application Issues - Severity 1 Defects.