SYSTEM STATUS

Email Marketing Maintenance
Incident Report for Anthology - Encompass
Resolved
The infrastructure update our vendor we work with to provide email template creation and design did on Sunday morning has been completed. This update involved increasing storage size and database performance of their application. iModules will be monitoring the system over the next few days and will post updates to the Email Marketing Outage incident as needed.
Posted Sep 23, 2019 - 09:35 CDT
Monitoring
Our vendor has completed their infrastructure upgrade. iModules has enabled email delivery and email template creation & editing. We have verified functionality and have turned back on our email services. iModules technical teams will continue to monitor the functionality and performance.
Posted Sep 22, 2019 - 02:11 CDT
Investigating
Between Saturday, September 21st 11:00 pm CST and Sunday, September 22nd 3:00 am CST we will have a maintenance window to address the Email Marketing performance issues.  
 
At this time our vendor will be doing an infrastructure upgrade to address the on going performance issues.  During this time iModules will be disabling email delivery and email template creation & editing.  After our technical teams have verified functionality, we will turn back on our email services.   
 
This maintenance is intended to resolve the Email Marketing Outage and performance issues that started earlier this week.
Posted Sep 20, 2019 - 15:46 CDT
This incident affected: Email Marketing (EDM).