SYSTEM STATUS

Email Marketing Outage
Incident Report for Anthology - Encompass
Resolved
The vendor we work with to provide email template creation and design has been working as designed over the last week since their update. This issue is resolved.
Posted Oct 01, 2019 - 16:36 CDT
Monitoring
The vendor we work with to provide email template creation and design completed their infrastructure update Sunday morning. iModules has been monitoring performance since the update and has seen improvement on our systems due to this vendor update. iModules will continue to proactively monitor the system & investigate additional options to reduce impact if needed.

We will provide additional updates as needed to this status.
Posted Sep 23, 2019 - 09:36 CDT
Update
The vendor we work with to provide email template creation and design continues to have sporadic performance issues with their application. This is causing email home and email template builder to be unresponsive or time out. Additionally, this is causing some emails to fail to send. This is not impacting Giving, Events, or CMS content.

This issue was initially reported by customers on Thursday, September 19.

iModules has put in place some configuration changes to reduce the impact of these issues as well as code changes to decrease load on the vendor’s system. The vendor has made configuration changes to reduce unneeded load on their system and added additional capacity. These changes have improved responsiveness for email home and email deliveries.

The vendor is planning to do an upgrade of their storage infrastructure Sunday morning that will alleviate the performance issues. iModules is continuing to monitor the system and investigate additional options to reduce the impact of the issue.

We will provide our next update after the maintenance window.
Posted Sep 20, 2019 - 15:47 CDT
Investigating
We are implementing additional configuration changes to reduce the impact to our systems. We are continuing to work with our vendor to implement a long term solution to the issue impacting our email platform. We are continuing to monitor the situation and investigate options for additional mitigations.
Posted Sep 20, 2019 - 11:45 CDT
Monitoring
We have identified a performance issue with one of our vendors. We have made a configuration change to reduce the impact of the performance issues. We are working with our vendor to implement a long-term solution this weekend. We are continuing to monitor the situation and investigate options for additional mitigations.
Posted Sep 19, 2019 - 16:27 CDT
Identified
Technical teams have identified the problem and put mitigations in place. We are continuing to investigate the root cause to prevent future incidents.
Posted Sep 19, 2019 - 13:30 CDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2019 - 12:17 CDT
Investigating
This impacts the following:

Unable to Release Emails
Editing Content from Email Home
Viewing Previews
View and Edit Options in Template Editor
Deliverability of Emails
Posted Sep 19, 2019 - 12:16 CDT
This incident affected: Email Marketing (EDM).