SYSTEM STATUS

Encompass Blocker - Severity 1 Defect ENC-38829 - Event App Manager slow to log in or load
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Oct 21, 2019 - 15:09 CDT
Investigating
ENC-38829 - Event App Manager slow to log in or load has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38829.
Posted Oct 21, 2019 - 12:55 CDT