SYSTEM STATUS

Australia Production - Website Outage
Incident Report for iModules Software
Resolved
Technical teams have confirmed resolution of the issue. A postmortem will be provided.
Posted 9 months ago. Jan 15, 2019 - 22:52 CST
Monitoring
Technical teams have resolved the issue causing errors when loading webpages. Technical teams continue to monitor.
Posted 9 months ago. Jan 15, 2019 - 22:42 CST
Identified
Technical teams are investigating reports of errors when loading webpages.
Posted 9 months ago. Jan 15, 2019 - 22:30 CST
This incident affected: Web Services (Australian Web Services) and Production Sites (Australian Production Sites).